
Graphics Editor Contents

The Contents lists the Help topics available for Graphics Editor.    Use the scroll bar to see entries not 
currently visible.

Keyboard
Graphics Editor Keys

Commands
Display Menu
Drawing Menu
Edit Menu
Effects Menu
File Menu
Fonts Menu
Help Menu
Options Menu
Size Menu
Style Menu

Procedures

Changing Button Colors
Changing Button Style
Changing Filled Shape Brush Pattern
Changing Filled Shape or Button Fill Color
Changing Filled Shape Special Effects
Changing Freeform Brush Shapes and Patterns
Changing Freeform Drawing Color
Changing Freeform Line Width
Changing Hollow or Filled Shape Border Style
Changing Hollow or Filled Shape Border Width
Changing Hollow, Filled Shape, or Button Border Color
Changing Spray Color
Changing Spray Width
Changing Straight Line and Text Color
Changing Straight Line End Styles
Changing Straight Line Style
Changing Straight Line Width
Changing Text Font
Changing Text Size
Changing Text Style
Converting a Graphic File to Another Format
Copying Part of a Picture
Creating Text
Cutting Part of a Picture
Deleting Part of a Picture
Drawing Buttons
Drawing Filled Ellipses
Drawing Filled Polygons
Drawing Filled Rectangles
Drawing Filled Shapes
Drawing Freeform
Drawing Hollow Ellipses
Drawing Hollow Polygons
Drawing Hollow Rectangles



Drawing Hollow Shapes
Drawing Straight Lines
Filling an Area with a Different Color or Pattern
Freeform Erasing
Moving Part of a Picture
Opening an Existing Graphic File
Printing a Graphic File
Quitting the Graphics Editor
Replacing One Color with a Different Color
Saving and Renaming a Graphic File
Saving a New Graphic File
Saving an Existing Graphic File
Selecting an Area to Edit
Setting a Simple Color or Pattern Background
Sizing a Picture
Spraypainting
Starting to Create a New Graphic File
Tailoring the Graphics Editor Window
Using the Tool Box
Working with Colors



Graphics Editor Keys

The following accelerator keys and key combinations are available in Graphics Editor:

Menu Command Key(s)

Edit Undo Alt + Backspace

Cut Shift + Delete

Copy Ctrl + Insert

Paste Shift + Insert

Style Normal - The Normal option types the 
text without any styles.

F5

Bold - The Bold option darkens the text 
for emphasis.

F6

Italics - The Italics option also gices 
emphasis to the text.

F7

Underline - The Underline option allows 
the user to underline the text.

F8

Tools Allows you to display the Tool Box at the
bottom of the screen or remove it.

Ctrl + T

Allows you to display the Mouse 
Position Window or remove it.

Ctrl + O

Options Full Screen - The Full screen option 
allows you to edit your graphic on the 
full screen, without the menu and scrool 
bars interfering with the screen display.

Ctrl + F



Graphics Editor Commands

To get help with a command, choose the appropriate menu.

File Menu
New
Open... 
Save 
Save As... 
Convert...
Load Palette...
Page Setup...
Print
Exit

Edit Menu
Undo
Cut
Copy 
Paste
Select Rectangle
Select Polygon
Copy To... 
Paste From...

Drawing Menu
Paint
Fill
Eraser
Replace
Spray
Line
Text
Rectangle
Ellipse
Polygon
Rounded Rectangle
Rectangular Button
Rounded Rect. Button
Transparent
Filled

Fonts Menu
Size Menu
Style Menu
Normal
Bold
Italics
Underline

Display Menu
Tool Box
Mouse Position



Effects Menu
Flip Vertical
Flip Horizontal
Invert Colors

Options Menu
Brush Editor...
Line Editor...
Color Editor...
Screen Blends...
Special Effects...
FullScreen
Cycle Selections

Help Menu
Index
Keyboard 
Commands 
Procedures 
Tools
Using Help 
About Graphics Editor... 



Graphics Editor Procedures

Drawing
Using the Tool Box
Sizing a Picture
Setting a Simple Color or Pattern Background
Drawing Straight Lines
Drawing Freeform
Drawing Hollow Shapes
Drawing Filled Shapes
Drawing Buttons
Spraypainting
Creating Text
Tailoring the Graphics Editor Window

Editing
Selecting an Area to Edit
Moving Part of a Picture
Deleting Part of a Picture
Cutting Part of a Picture
Freeform Erasing
Copying Part of a Picture
Filling an Area with a Different Color or Pattern
Replacing One Color with a Different Color
Working with Colors

Managing Files
Starting to Create a New Graphic File
Saving a New Graphic File
Saving an Existing Graphic File
Saving and Renaming a Graphic File
Opening an Existing Graphic File
Converting a Graphic File to Another Format
Printing a Graphic File
Quitting the Graphics Editor



Graphics Editor Tools

Eraser
Fill
Filled Ellipse
Filled Polygon
Filled Rectangle
Filled Rounded Rectangle
Hollow Ellipse
Hollow Polygon
Hollow Rectangle
Hollow Rounded Rectangle
Line
Paint
Rectangle Button
Replace
Rounded Rectangle Button
Select Block
Select Complex
Spray
Text



Edit Menu

Undo
Undoes any drawing actions performed with the currently selected tool.    As soon as a new tool is 
selected, Undo is unavailable.

Cut
Deletes the selected area.    A copy of the deleted area is placed on the Clipboard.

Related Topic:
Cutting Part of a Picture

Copy
Copies the selected area onto the Clipboard.

Related Topic:
Copying Part of a Picture

Paste
Inserts a copy of the Clipboard contents into the top left corner of the work area.

Select Rectangle
Selects a rectangular area.

Related Topic:
Selecting an Area to Edit

Select Polygon
Selects a polygon-shaped area.

Related Topic:
Selecting an Area to Edit

Copy To...
Copies the currently selected area to another file.    If the file existed previously its contents are 
overwritten.

Related Topics:
Copying Part of a Picture

Paste From...
Pastes the contents of another graphic file into the current graphic file.

Related Topics:
Copying Part of a Picture



Display Menu

Tool Box
When this option is toggled on, the tool box is displayed.

Related Topics:
Using the Tool Box
Tailoring the Graphics Editor Window

Mouse Position
When this option is toggled on, the Mouse box is displayed.    This box indicates the current coordinates of
the mouse.

Related Topics:
Tailoring the Graphics Editor Window



Drawing Menu

Paint
Selects the Paintbrush tool for freeform brush style drawing.

Related Topic:
Drawing Freeform

Fill
Selects the Fill tool for filling areas with the current fill color.

Related Topic:
Filling an Area with a Different Color or Pattern

Eraser
Selects the Eraser tool for freeform erasing.

Related Topic:
Freeform Erasing

Replace
Selects the Replace tool for replacing areas of one color, with another color.

Related Topic:
Replacing One Color with a Different Color

Spray
Selects the Spray tool for spraypainting.

Related Topic:
Spraypainting

Line
Selects the Line tool for drawing straight lines.

Related Topic:
Drawing Straight Lines

Text
Selects the Text tool for using the keyboard to type text.

Related Topic:
Creating Text

Rectangle
Selects the Rectangle tool for drawing    rectangles and squares.

Related Topics:
Drawing Filled Rectangles
Drawing Hollow Rectangles

Ellipse



Selects the Ellipse tool for drawing ellipses and circles.

Related Topics:
Drawing Filled Ellipses
Drawing Hollow Ellipses

Polygon
Selects the Polygon tool for drawing polygons.

Related Topics:
Drawing Filled Polygons
Drawing Hollow Polygons

Rounded Rectangle
Selects the Rounded Rectangle tool for drawing rounded rectangles and squares.

Related Topics:
Drawing Filled Rectangles
Drawing Hollow Rectangles

Rectangular Button
Selects the Rectangular Button tool for drawing rectangular and square buttons.

Related Topic:
Drawing Buttons

Rounded Rect. Button
Selects the Rounded Rectangle Button tool for drawing rounded, rectangular and square buttons.

Related Topic:
Drawing Buttons

Transparent
When this option is toggled on, shapes drawn with tools such as Rectangle and Ellipse, are hollow.

Related Topic:
Drawing Hollow Shapes

Filled
When this option is toggled on, shapes drawn with tools such as Rectangle and Ellipse, are filled.

Related Topic:
Drawing Filled Shapes



Effects Menu

Flip Vertical
Flips the currently selected area vertically.

Flip Horizontal
Flips the currently selected area horizontally.

Invert Colors
Inverses the colors of the selected area.    For example, black becomes white and white becomes black.



File Menu

New...
Starts a new graphic file.

Related Topic:
Starting to Create a New Graphic File

Open...
Opens an existing graphic file.

Related Topic:
Opening an Existing Graphic File

Save
Saves an existing graphic file with the same name.

Related Topic:
Saving an Existing Graphic File

Save As...
Saves and names a graphic file for the first time, or saves and renames an existing graphic file.

Related Topics:
Saving a New Graphic File
Saving and Renaming a Graphic File

Convert...
Allows you to convert a .WMF file to .PCX, .BMP or .RLE file format.

Related Topic:
Converting a Graphic File to Another Format

Load Palette...
Loads a different palette.

Related Topic:
Working with Colors

Page Setup...
Sets the top, bottom, left, and right margins and specifies information to be included in the header and 
footer of a printed page.

Print
Prints a graphic file.

Related Topic:
Printing a Graphic File

Exit
Exits the Graphics Editor.    Gives you the opportunity to save unsaved changes before quitting.



Related Topics:
Quitting the Graphics Editor



Fonts Menu

The Fonts Menu contains all the fonts currently loaded in Windows.    Choosing an item from the Fonts 
menu changes the font currently used by the text tool.

Related Topics:
Changing Text Font
Creating Text



Help Menu

Index
Displays an alphabetical list of all Help topics that are available.

Keyboard
Displays a table of accelerators for performing some tasks with the keyboard instead of the mouse.

Commands
An explanation of commands.

Procedures
Displays a description of how to use the Graphics Editor.

Tools
Displays a description of the Graphics Editor drawing and editing tools.

Using Help
Displays a short tutorial and other information about using Windows online Help.

About Graphics Editor...
Displays Graphics Editor copyright and version information.



Options Menu

Brush Editor...
Changes the shape of the brush used by the Paintbrush tool.    Changes the brush pattern used by the 
Paintbrush tool and the Fill tool.

Related Topics:
Drawing Freeform
Filling an Area with a Different Color or Pattern

Line Editor...
Changes the width, style, and endpoint style of lines created with the Line tool.    Changes the border 
width of shapes created with tools such as Rectangle and Ellipse.

Related Topics:
Drawing Straight Lines
Drawing Filled Shapes
Drawing Hollow Shapes

Color Editor...
Creates new colors and new color palettes.

Related Topic:
Working with Colors

Screen Blends...
Creates a screen background of blended colors or patterns.

Special Effects...
Customizes the appearance of buttons.    For example, changes the border style of a button.    This 
command is only available when you are drawing buttons or other filled shapes.

Related Topics:
Drawing Buttons
Drawing Filled Shapes

FullScreen
When this option is toggled on, the drawing area appears full screen.    In this mode, the Graphics Editor 
menus and tools appear in a movable window.

Related Topic:
Tailoring the Graphics Editor Window

Cycle Selections
When this option is toggled on, you can click on the color and pattern selector repeatedly, to select 
different color components.



Size Menu

The Size menu contains all the sizes for the currently selected font in the Fonts menu.

Related Topics:
Changing Text Size
Creating Text



Style Menu

Normal
When this option is toggled on, the Text tool creates unbolded, unitalicized characters.

Related Topics:
Changing Text Style
Creating Text

Bold
When this option is toggle on, the Text tool creates bold characters.

Related Topics:
Changing Text Style
Creating Text

Italics
When this option is toggled on, the Text tool creates italicized characters.

Related Topics:
Changing Text Style
Creating Text

Underline
When this option is toggled on, the Text tool creates underlined characters.

Related Topics:
Changing Text Style
Creating Text



Eraser

Use the Eraser tool for freeform erasing.

Related Topic:
Freeform Erasing



Fill Tool

Use the Fill tool for filling areas with the current fill color.

Related Topic:
Filling an Area with a Different Color or Pattern



Filled Ellipse

Selects the Filled Ellipse tool for drawing filled ellipses and circles.

Related Topic:
Drawing Filled Ellipses



Filled Polygon

Use the Filled Polygon tool for drawing filled polygons.

Related Topic:
Drawing Filled Polygons



Filled Rectangle

Use the Filled Rectangle tool for drawing filled rectangles and squares.

Related Topic:
Drawing Filled Rectangles



Filled Rounded Rectangle

Use the Filled Rounded Rectangle tool for drawing filled rounded rectangles and squares.

Related Topic:
Drawing Filled Rectangles



Hollow Ellipse

Use the Hollow Ellipse tool for drawing hollow ellipses and circles.

Related Topic:
Drawing Hollow Ellipses



Hollow Polygon

Use the hollow Polygon tool for drawing hollow polygons.

Related Topic:
Drawing Hollow Polygons



Hollow Rectangle

Use the Hollow Rectangle tool for drawing hollow rectangles and squares.

Related Topic:
Drawing Hollow Rectangles



Hollow Rounded Rectangle

Use the Hollow Rounded Rectangle tool for drawing hollow rounded rectangles and squares.

Related Topic:
Drawing Hollow Rectangles



Line

Use the Line tool for drawing straight lines.

Related Topic:
Drawing Straight Lines



Paint Tool

Use the Paint tool for freeform brush style drawing.

Related Topic:
Drawing Freeform



Rectangle Button

Use the Rectangular Button tool for drawing rectangular and square buttons.

Related Topic:
Drawing Buttons



Replace

Use the Replace tool for replacing areas of one color, with another color.

Related Topic:
Replacing One Color with a Different Color



Rounded Rectangle Button

Use the Rounded Rectangle Button tool for drawing rounded, rectangular and square buttons.

Related Topic:
Drawing Buttons



Select Rectangle

Use the Select Rectangle tool to select rectangular or square areas on the screen for editing purposes.

Related Topic:
Selecting an Area to Edit



Select Polygon

Use the Select Polygon tool to select polygon-shaped areas on the screen for editing purposes.

Related Topic:
Selecting an Area to Edit



Spray

Use the Spray tool for spraypainting.

Related Topic:
Spraypainting



Text

Use the Text tool for using the keyboard to type text.

Related Topic:
Creating Text



Tool/Palette Area

The tool/palette area is the region at the bottom of the screen that contains the tool box, the palette, the 
color and pattern selector, and the line width selector.



Using the Tool Box

The tool box is the area at the bottom of the screen that contains the tools that you use to create your 
drawings.

In order to use a tool, it must first be selected.

To select a tool:
· Click on the desired tool in the tool box.

You can also select a tool by choosing it from a pull-down menu.    The Select Rectangle and Select 
Polygon tools are items in the Edit menu.    All other tools are items in the Drawing menu.    The tool you 
select is highlighted in the tool box.    When you move the mouse pointer into the drawing area, the shape 
of the mouse pointer changes to reflect the currently selected tool.



Palette

If you are working in color, the palette displays all the colors currently available for use in your drawing.    If
you are working in black and white, the palette displays all the patterns currently available.    These colors 
and patterns can be assigned to the background of the picture and they can be used as outline, fill, and 
shadow colors.

You can make the palette larger to display all of the colors or patterns at once, or use the scroll bar to 
view any colors that are not visible.

The palette comes with a default set of colors and patterns.    However, you can use the Color Editor to 
create new colors and new palettes.    To access the Color Editor choose Color Editor...    from the Options
menu, or double click anywhere on the palette.



Color and Pattern Selector

Different tools use different areas of the color and pattern selector.    For example, the Line tool uses the 
color currently displayed in the outline area when you draw a line.    If the outline area is black the line is 
black.

The Color and Pattern Selector is divided into four areas:

fill area
outline area
shadow area
background area

Some tools use the information in more than one area of the color and pattern selector.    For example 
tools used to create filled shapes, such as the Filled Rectangle tool, use the outline area color to draw the
border of the shape and the fill area color to draw the interior of the shape.

To assign a color to an area:
1. Click to select the area.

The selected area is surrounded by a black border.
2. Click on a color or pattern in the Color Palette.

The new color or pattern is assigned to the area.



Line Width Selector

The line width selector controls the width of lines and strokes produced by tools such as the Line tool, the 
Paint tool, and the Spray tool.



Tailoring the Graphics Editor Window

You can reorganize the Graphics Editor window to suit your own needs or work style.    For example, you 
can change the appearance of the screen to work in full screen mode, maximizing the drawing area.    You
can also remove or resize parts of the Graphics Editor window such as the tool box and palette.

To work in full screen mode:
· Choose Full Screen from the Options menu.

The menu bar, scroll bars, and tool/palette area become available in a floating Graphics Editor window 
and the drawing area takes up the entire screen.

To turn off Full Screen mode, choose Full Screen from the Options menu again.

To remove the tool/palette area:
· Choose Tools/Palette from the Display menu.

This toggles off the option to display the tool/palette area.

To redisplay the tool/palette area choose Tools/Palette from the Display menu again.

To display the location coordinates of the mouse cursor while you work:
 · Choose Mouse Position from the Display menu

The Mouse dialog box is displayed and shows the current location coordinates of the mouse.    This 
information is helpful when you are trying to align parts of your drawing.    For example, you can use 
the Mouse information to align buttons that you draw as part of a menu.      

To remove the Mouse dialog box choose Mouse Position from the Display menu again.

To make one part of the tool\palette area larger and make the other part smaller:
1. Position the mouse cursor on the vertical line that separates the two main sections of the tool/palette 

area.
2. Press the left mouse button and drag the vertical line to the left or the right.

As you drag to the right, the tool box becomes larger.    As you drag to the left, the palette area 
becomes larger.

To resize the entire tool/palette area:
1. Position the mouse cursor on the horizontal line that separates the tool/palette area from the drawing 

area.
The cursor appears as follows:

2. Press the left mouse button and drag the horizontal line up or down.
As you drag up, the tool/palette area becomes larger.    As you drag down, the tool/palette area 
becomes smaller.

To resize and reproportion the entire tool/palette area:
1. Position the mouse cursor at the top of the vertical line that separates the tool box from the palette 

area.
2. Press the left mouse button and drag in any direction.

As you drag up or down to make the tool/palette area larger or smaller respectively, drag right or left to 
give more space to the tool box or the palette area respectively.



Sizing a Picture

Before you begin drawing, set the size of your picture.    If you plan to use a simple color or pattern 
background for your picture, set it before sizing your picture.    If you plan on using a blended background 
for your picture, set it after you size your picture.

To size a picture:
1. Choose New from the File menu.

The New dialog box appears if the picture you are working on does not contain unsaved changes.
If the picture contains unsaved changes, a dialog box appears asking if you want to "save the current 
changes" to the file.    To proceed without saving changes choose No.    To save changes before 
proceeding, choose Yes.

2. Specify the size (in pixels) of the new picture.
Enter the width in the Width text box.    Enter the height in the Height text box.

3. Choose OK.
The new file appears in the specified dimensions.



Setting a Simple Color or Pattern Background

To set a simple color or pattern background select the color or pattern and open a new file.    The new file 
has the selected background.

To set a simple color or pattern background:
1. Select the background area of the color and pattern selector.
2. Click on a cell in the palette to select the color or pattern you want to use for the background.
3. Choose New...    from the File menu.

The New dialog box appears.
4. Fill in the dialog box as necessary.
5. Choose OK.

The new file appears with the selected background color or pattern.

Note: Assigning a color or pattern to the background area of the color and pattern selector does not 
change the appearance of the background until you open a new file.



Drawing Straight Lines

Use the Line tool to draw a straight line.

To draw a straight line:
1. Select the Line tool from the tool box.
2. Select the characteristics to control the width, line style, endpoint style, and color.
3. Move the mouse pointer into the drawing area.
4. Press the mouse button to anchor the startpoint of the line.
5. Drag the mouse to position the endpoint of the line.

As you drag, a flexible line stretches from the startpoint of the line to the cursor position.    If you are 
not satisfied with the startpoint you have chosen, click the right mouse button to undo the line and start
over.

6. When you are satisfied with the chosen startpoint and endpoint, release the mouse button.
The line is drawn.

Note: To draw a perfectly horizontal, vertical, or diagonal line,    hold down SHIFT while you drag the 
flexible line.    The line snaps to the nearest allowable angle (45°, 90°, etc.).

To immediately remove one or more lines:
· Choose Undo from the Edit menu before selecting another tool.

Any lines that you created since you selected the Line tool are removed.



Changing Straight Line Width

Use the Line Editor or the line width selector to change line width.

To change line width using the Line Editor:
1. Choose Line Editor from the Options menu.
2. Use the scroll arrows in the Line Width area to change the line width value, or type a different value in 

the text box in the Line Width area.
As you change the value in the Line Width area, the horizontal line to the right of the Line Width area 
grows or shrinks to reflect the changes.

3. When you are satisfied with the line width and are finished using the Line Editor, choose OK.

The line width selector gives you a quick and easy way to change the line width you want to use.    The 
current line width is indicated by the small horizontal line in the line width selector.



Changing Straight Line Style

Use the Line Editor to change line style.

To change line style using the Line Editor:
1. Choose Line Editor from the Options menu.
2. Click on a selection in the Line Styles area.

As you change the selection in the Line Styles area, the horizontal line to the right of the Line Width 
area changes to reflect the new style.

Note: Only lines that are one pixel wide can have alternative line styles.    If you select an alternative line 
style for a line that is greater than one pixel wide, the style is disregarded and is not reflected in the 
horizontal line to the right of the Line Width area.    

3. When you are satisfied with the line style and are finished using the Line Editor, choose OK.



Changing Straight Line End Styles

Use the Line Editor to change line end style.

To change line end styles using the Line Editor:
1. Choose Line Editor from the Options menu.
2. Make one or more selections in the Line Ends area to indicate how you want the startpoint and 

endpoint of your line to appear.
· If you click on the option button to the left of a line in the Line Ends area, that style will be in effect for 

the startpoint of your line.
· If you click on the option button to the right of a line in the Line Ends area, that style will be in effect for 

the endpoint of your line.
· If you click on the center of a line in the Line Ends area, the same style is in effect for both the 

startpoint and endpoint of your line.
As you change the selections in the Line Ends area, the horizontal line to the right of the Line Width 
area changes to reflect the new style.

3. When you are satisfied with the line style and are finished using the Line Editor, choose OK.



Changing Straight Line and Text Color

This section describes how to assign a different palette color to the Line tool and the Text tool. 

To change the color:
1. Click to select the outline area of the color and pattern selector.
2. Click on a cell in the palette to select a color.

The color you select appears in the outline area of the color and pattern selector.

Related Topic:
Working with Colors



Drawing Freeform

Use the Paint tool to draw freeform lines and shapes.    You can create images from a single point on the 
screen to irregular shapes made up of assorted straight and curved lines.    The Paint tool lets you draw 
with a solid color line or with a variety of brush shapes and patterns.

To draw a freeform:
1. Select the Paint tool from the tool box.
2. Optionally, select different characteristics for line width, brush shape and pattern, and color.
3. Move the mouse pointer into the drawing area.
4. Press the mouse button.
5. Drag the mouse to draw freeform.

As you drag you create a line.    (If you simply click, you create a dot.)
Note: To draw a perfectly horizontal or vertical line, hold down the SHIFT key while you draw.
6. Release the mouse button to stop drawing.

To immediately remove freeform drawing:
· Choose Undo from the Edit menu before selecting another tool.

Any freeform drawing that you created since you selected the Paint tool is removed.



Changing Freeform Line Width

Use the Line Editor or the Line Width Selector to change line width.

To change line width using the Line Editor:
1. Choose Line Editor from the Options menu.
2. Use the scroll arrows in the Line Width area to change the line width value, or type a different value in 

the text box in the Line Width area.
As you change the value in the Line Width area, the horizontal line to the right of the Line Width area 
grows or shrinks to reflect the changes.

3. When you are satisfied with the line width and are finished using the Line Editor, choose OK.



Changing Freeform Brush Shapes and Patterns

Drawing freeform lines with the Paint tool is like using a paintbrush to create lines and shapes.    Before 
you use the Paint tool, you can use the Brush Editor to choose a different brush shape and a different 
pattern for the brush.

To change brush shape and pattern:
1. Choose Brush Editor... from the Options menu.
2. Select the shape by clicking on a selection in the Brush Shape area.
3. Select a pattern by clicking on a selection in the Select Brush Pattern area.
4. Choose OK.

The Brush Editor disappears and the cursor appears in the drawing area using the selected brush 
shape.



Changing Freeform Drawing Color

This section describes how to assign a different palette color to the Paint tool. 

To change the freeform line color:
1. Click to select the fill area of the color and pattern selector.
2. Click on a cell in the palette to select a color.

The color you select appears in the fill area of the color and pattern selector.

Related Topic:
Working with Colors



Drawing Hollow Shapes

Use the hollow shape tools to draw outline shapes.

You can draw:

hollow rectangles
hollow ellipses
hollow polygons



Drawing Hollow Rectangles

To draw a hollow rectangle:
1. Select the Hollow Rectangle or the Rounded Hollow Rectangle tool from the tool box.
2. Optionally, select different characteristics for border width, border style, and border color of the shape.  
3. Move the mouse pointer into the drawing area.
4. Press the mouse button.
5. Drag the mouse down and to the right to draw the shape.
Note: To draw a square, hold down the SHIFT key while you draw.    If you are not satisfied with the 
rectangle or square you are drawing, click the right mouse button to undo the shape and start over.

6. Release the mouse button to complete the rectangle.
If you are not satisfied with the shape, choose Undo from the Edit menu before selecting another tool.   
Any hollow ellipses you created since you selected the current tool are removed.    Choose Undo again
to reinstate the removed shapes



Drawing Hollow Ellipses

To draw a hollow ellipse:
1. Select the Hollow Ellipse tool from the tool box.
2. Optionally, select different characteristics for border width, border style, and border color of the shape.  
3. Move the mouse pointer into the drawing area.
4. Press the mouse button.
5. Drag the mouse down and to the right to draw the shape.
Note: To draw a circle, hold down the SHIFT key while you draw.    If you are not satisfied with the ellipse or
circle you are drawing, click the right mouse button to undo the shape and start over.

6. Release the mouse button to complete the ellipse.
If you are not satisfied with the shape, choose Undo from the Edit menu before selecting another tool.   
Any hollow ellipses you created since you selected the current tool are removed.    Choose Undo again
to reinstate the removed shapes



Drawing Hollow Polygons

To draw a hollow polygon:
1. Select the Hollow Polygon tool from the tool box.
2. Optionally, select different characteristics for border width, border style, and border color of the shape.  
3. Move the mouse pointer into the drawing area.
4. Click to indicate the starting point of the polygon.
5. Move the mouse pointer to another location and click.

A line is drawn between the first and second positions where you clicked.    Click to indicate the third 
point.    A line is drawn between the second and third points.    Repeat this process as necessary.    If 
you are not satisfied with the polygon you are drawing, click the right mouse button to undo the shape 
and start over.

6. When you are satisfied with the polygon, double click on the last position you chose.
A line is drawn between the last chosen point and the starting point of the polygon.    The polygon is 
completed.

Note: To draw a perfectly horizontal or vertical line, hold down the SHIFT key when you click to draw one 
line that makes up the polygon.

If you are not satisfied with the shape, choose Undo from the Edit menu before selecting another tool.   
Any hollow polygons you created since you selected the current tool are removed.    Choose Undo 
again to reinstate the removed shapes.



Changing Hollow or Filled Shape Border Width

Use the Line Editor or line width selector to change border width.

To change border width using the Line Editor:
1. Choose Line Editor from the Options menu.
2. Use the scroll arrows in the Line Width area to change the line width value, or type a different value in 

the text box in the Line Width area.
As you change the value in the Line Width area, the horizontal line to the right of the Line Width area 
grows or shrinks to reflect the changes.

3. When you are satisfied with the line width and are finished using the Line Editor, choose OK.



Changing Hollow or Filled Shape Border Style

Use the Line Editor to change border style.

To change border style using the Line Editor:
1. Choose Line Editor from the Options menu.
2. Click on a selection in the Line Styles area.

As you change the selection in the Line Styles area, the horizontal line to the right of the Line Width 
area changes to reflect the new style.

Note: Only borders that are one pixel wide can have alternative line styles.    If you select an alternative 
line style for a border that is greater than one pixel wide, the style is disregarded and is not reflected in 
the horizontal line to the right of the Line Width area.    

3. When you are satisfied with the line style and are finished using the Line Editor, choose OK.



Changing Hollow, Filled Shape, or Button Border Color

This section describes how to assign a different palette color to a hollow shape tool.    

To change the border color:
1. Click to select the outline area of the color and pattern selector.
2. Click on a cell in the palette to select a color.

The color you select appears in the outline area of the color and pattern selector.    This color is in 
effect for any hollow shapes you draw.    

Related Topic:
Working with Colors



Drawing Filled Shapes

Use the filled shape tools to draw filled shapes.

You can draw:

filled rectangles
filled ellipses
filled polygons



Drawing Filled Rectangles

To draw a filled rectangle:
1. Select the Filled Rectangle or the Filled Rounded Rectangle tool from the tool box.
2. Optionally, select different characteristics for border width, border style, border color, and fill color, fill 

pattern, and special effects you want to use for the shape.    
3. Move the mouse pointer into the drawing area.
4. Press the mouse button.
5. Drag the mouse down and to the right to draw the shape.
Note: To draw a square, hold down the SHIFT key while you draw.    If you are not satisfied with the 
rectangle or square you are drawing, click the right mouse button while still holding down the left mouse 
button to undo the shape and start over.

6. Release the mouse button to complete the rectangle.

If you are not satisfied with the shape, choose Undo from the Edit menu before selecting another tool.   
Any filled rectangles you created since you selected the current tool are removed.    Choose Undo 
again to reinstate the removed shapes.



Drawing Filled Ellipses

To draw a filled ellipse:
1. Select the Filled Ellipse tool from the tool box.
2. Optionally, select different characteristics for border width, border style, border color, and fill color, fill 

pattern, and special effects you want to use for the shape.    
3. Move the mouse pointer into the drawing area.
4. Press the mouse button.
5. Drag the mouse down and to the right to draw the shape.
Note: To draw a circle, hold down the SHIFT key while you draw.    If you are not satisfied with the ellipse or
circle you are drawing, click the right mouse button to undo the shape and start over.

6. Release the mouse button to complete the ellipse.

If you are not satisfied with the shape, choose Undo from the Edit menu before selecting another tool.   
Any filled ellipses you created since you selected the current tool are removed.    Choose Undo again 
to reinstate the removed shapes.



Drawing Filled Polygons

To draw a filled polygon:
1. Select the Filled Polygon tool from the tool box.
2. Optionally, select different characteristics for border width, border style, border color, and fill color, fill 

pattern, and special effects you want to use for the shape.    
3. Move the mouse pointer into the drawing area.
4. Click to indicate the starting point of the polygon.
5. Move the mouse pointer to another location and click.

A line is drawn between the first and second positions where you clicked.    Repeat step 5 as many 
times as necessary.    If you are not satisfied with the polygon you are creating, click the right mouse 
button to undo the shape and start over.

6. When you are satisfied with the polygon, double click on the last position you chose.
A line is drawn between the last chosen point and the starting point of the polygon.    The polygon is 
completed.

Note: To draw a perfectly horizontal or vertical line, hold down the SHIFT key when you click to draw one 
line that makes up the polygon.

If you are not satisfied with the shape, choose Undo from the Edit menu before selecting another tool.   
Any filled polygons you created since you selected the current tool are removed.    Choose Undo again
to reinstate the removed shapes.



Changing Filled Shape or Button Fill Color

This section describes how to assign a different fill color to a filled shape tool.

To change the fill color:
1. Click to select the fill area of the color and pattern selector.
2. Click on a cell in the palette to select a color.

The color you select appears in the fill area of the color and pattern selector.    This color is in effect for 
the interior of any filled shapes you draw.    

Related Topic:
Working with Colors



Changing Filled Shape Brush Pattern

Use the Brush Editor to change the brush pattern used to fill shapes.

To change the brush pattern:
1. Choose Brush Editor from the Options menu or double click in the fill area of the color and pattern 

selector.
2. Select a pattern by clicking on a selection in the Select Brush Pattern area.
3. Choose OK.

The Brush Editor disappears and the pattern you chose is now in effect.



Changing Filled Shape Special Effects

Use the options in the Special Effects dialog box to change the appearance of filled shapes.

To change special effects:
1. Choose Special Effects from the Options menu or double click in the shadow area of the color and 

pattern selector.
2. Select one of the special effects: 3D, Drop, Natural, or None.
3. Click on an option button in one of the four corners of the dialog box to select the imaginary    "light 

source" or "vantage point" for the special effects.
For example, if you click on the option button in the lower right corner of the dialog box:

· the imaginary light source for the 3D effect appears to be coming from the lower right corner, and
· the imaginary vantage point for the Drop and Natural shadow effects appears to be the lower right 

corner.
4. When you are satisfied with the special effects and are finished using the Special Effects dialog box, 

choose OK.
The effects you chose are in effect.



Drawing Buttons

Use the button tools to draw rectangular shaped buttons with or without rounded corners.    It is useful to 
create graphic files with buttons that represent menu selections.    The IconAuthor composite Menu icon 
lets you make the buttons in the graphic file "input selectable", so that the user can click on a button to 
make a selection.

To draw a button:
1. Select the Rectangular Button tool or the Rounded Rectangular Button tool from the tool box.
2. Optionally, select different characteristics for the outline color, fill color, and special effects you want to 

use for the button.    
3. Move the mouse pointer into the drawing area.
4. Press the mouse button.
5. Drag the mouse down and to the right to draw the button.
Note: To draw a square button, hold down the SHIFT key while you draw.    If you are not satisfied with the 
button you are drawing, click the right mouse button to undo it and start over.

6. Release the mouse button to complete the button.



Changing Button Style

Use the Special Effects dialog box to change button style.

To change button style:
1. Choose Special Effects from the Options menu or double click in the shadow area of the color and 

pattern selector.
The Special Effects dialog box appears.

2. Select one of the special effects: 3D, Drop, Natural, or None.
3. Click on an option button in one of the four corners of the dialog box to select the imaginary    "light 

source" or "vantage point" for the special effects.
For example, if you click on the option button in the lower right corner of the dialog box:

· the imaginary light source for the 3D effect appears to be coming from the lower right corner, and
· the imaginary vantage point for the Drop and Natural shadow effects appears to be the lower right 

corner.
4. When you are satisfied with the special effects and are finished using the Special Effects dialog box, 

choose OK.
The effects you chose are in effect.



Changing Button Colors

Each button you create uses several colors: 

· an outline color
· a primary fill color (for the center of the button)
· a border area fill color (a shade lighter than the primary fill color)
· a border area fill color (a shade darker than the primary fill color)



Spraypainting

Use the Spray tool to create a spraypainting effect.    Spraypainting can be used to create shading and 
can give a 3-dimensional appearance to objects you draw.

To spraypaint:
1. Select the Spray tool from the tool box.
2. Optionally, select different characteristics for spray width.
3. Move the mouse pointer into the drawing area.
4. Press the mouse button.
5. Drag the mouse to draw spraypaint.
Note: To spraypaint a straight horizontal or vertical line, hold down the SHIFT key while you drag.

6. Release the mouse button to stop spraypainting.

To immediately remove spraypainting:
· Choose Undo from the Edit menu before selecting another tool.

Any spraypainting that you created since you selected the Spray tool is removed.



Changing Spray Width

Use the Line Editor or the line width selector to change spray width.

To change spray width using the Line Editor:
1. Choose Line Editor from the Options menu.
2. Use the scroll arrows in the Line Width area to change the line width value, or type a different value in 

the text box in the Line Width area.
As you change the value in the Line Width area, the horizontal line to the right of the Line Width area 
grows or shrinks to reflect the changes.

3. When you are satisfied with the line width and are finished using the Line Editor, choose OK.

The line width selector gives you a quick and easy way to change the spray width you want to use.    The 
current spray width is indicated by the small horizontal line in the line width selector.



Changing Spray Color

This section describes how to assign a different color to the Spray tool.

To change the spray color:
1. Click to select the fill area of the color and pattern selector.
2. Click on a cell in the palette to select a color.

The color you select appears in the fill area of the color and pattern selector.    This color is in effect 
when you use the Spray tool.

Related Topic:
Working with Colors



Creating Text

Use the Text tool to enter text anywhere on the screen.    You can use text to create titles for images that 
are part of presentations, for emphasis in illustrations, and to identify menu choices.    For example, when 
you draw buttons to create a menu, you can use text to label the buttons.

The IconAuthor composite Menu icon lets you make the buttons in the graphic file "input selectable", so 
that the user can click on a button to make a selection.

To create text:
1. Select the Text tool from the tool box.

The mouse pointer becomes an I-beam.
2. Optionally, select different characteristics for text font, size, style, and color.    
3. Click in the drawing area to position the mouse pointer at the location where you want to start entering 

text.
The carat (|) appears.

4. Use the keyboard to type text.

A text string is "active" until you click to position the mouse pointer at a new starting point for text entry, or 
until you choose another tool from the tool box.    You can only change the characteristics of a text string 
while it is active.

To immediately remove text:
· If the text is active, you can backspace to remove text one character at a time, or
· Choose Undo from the Edit menu before selecting another tool.

When you choose Undo, any text that you created since you selected the Text tool is removed.



Changing Text Font

The Text tool uses the fonts installed with Microsoft Windows.    Typically you can create text that uses a 
number of fonts including Helvetica, Courier, and Tms Rmn.

To change the text font:
1. Select the name of the font from the Font menu.

If there is an active text string, it takes on the characteristics of the selected font.    Also, any text that 
you subsequently create uses the selected font.

Note: When a text string is active and you change the font, the entire string is affected.

2. Continue to select fonts from the Font menu until you are satisfied with the appearance of the text.
Each time you pull down the Font menu, the currently selected font has a check next to it.    



Changing Text Size

The Text tool uses the font sizes found in the Size menu.    When you pull down the Size menu, the values
vary depending on the currently selected font (in the Font menu).

Typically, when you pull down the Size menu the possible fonts appear in two separate sections.    

The values on the left are the original sizes provided with the font.    A value such as 10/8 indicates the 
height and width of the characters.    The sizes on the right are derived from the sizes on the left.    They 
offer you greater variety but may not be quite as attractive as the original fonts on which they are based.

To change the text size:
1. Select the size from the Size menu.

If there is an active text string, it takes on the selected size.    Also, any text that you subsequently 
create uses the selected size.

Note: Within an active text string, when you change the size, the entire string is affected.

2. Continue to select values from the Size menu until you are satisfied with the size of the text.



Changing Text Style

Change the style of text so that it appears bold, italicized, and/or underlined.    By default, text is normal 
(not bolded, italicized, or underlined).

To change the text style:
1. Select a style from the Style menu.

If there is an active text string, it takes on the selected style.    Also, any text that you subsequently 
create uses the selected style.

Note: When a text string is active and you change the style, the entire string is affected.

2. Continue to select styles from the Style menu until you are satisfied with the appearance of the text.
You can make more than one style active at a time.    For example, text can be bold and underlined.
Each time you pull down the Style menu, the currently selected styles have checks next to them.

To change text back to the normal default style:
 · Choose Normal from the Style menu.

All other selections are automatically deselected.



Selecting an Area to Edit

Several editing tasks require that you first select the area of the screen you want to edit.    For example, 
you select an area of the screen and then move it or delete it.

To select a rectangular area:
1. Select the Select Rectangle tool from the tool box.
2. Position the mouse pointer in the drawing area at the top left corner of the specific area you want to 

select.
3. Press the mouse button.
4. Drag the mouse down and to the right to enclose a rectangular area.
Note: To select a square area, hold down the SHIFT key while you drag.    If you are not satisfied with the 
rectangle or square you are selecting, click the right mouse button to undo the selection process    and 
start over.

5. When you are satisfied with the enclosed area, release the mouse button.

To deselect the area:
· Click outside the selected area.

To select a polygon-shaped area:
1. Select the Select Polygon tool from the tool box.
2. Move the mouse pointer into the drawing area.
3. Click to indicate the starting point of the polygon you want to select.
4. Move the mouse pointer to another location and click.

A line is drawn between the first and second positions where you clicked.    Repeat this step as many 
times as necessary.    If you are not satisfied with the polygon you are selecting, click the right mouse 
button to undo the selection shape and start over.

5. When you are satisfied with the selected polygon, double click on the last position you chose.
A line is drawn between the last chosen point and the starting point of the polygon.    The polygon-
shaped selection is completed.

Note: To draw a perfectly horizontal or vertical line when you create the selection shape, hold down the 
SHIFT key when you click to create one line that makes up the polygon.

To deselect the area:
· Click outside the selected area.



Moving Part of a Picture

You can select part of your picture and move it to another location on the screen.    

To move a rectangular or polygon-shaped area:
1. Select a rectangular or polygon-shaped area.
2. Position the mouse cursor inside the selected area.
3. Drag the selected area to a new location.

If you move a selected area of the screen that is made up of colors other than the current background 
color, when you move the area, the background color is revealed.

4. When you are satisfied with the location of the area, release the mouse button.



Deleting Part of a Picture

There are two ways to delete part of a picture.    You can cut (remove) a rectangular or polygon-shaped 
part of a picture to a buffer (off-screen holding area).    You can erase (using the Erase tool) in a freeform 
fashion, any part of the screen.



Cutting Part of a Picture

To cut a rectangular or polygon-shaped area:
1. Select a rectangular or polygon-shaped area.
2. Choose Cut from the Edit menu.

The selected area is removed to the buffer.    The location from which the area was cut now appears as
background color.

To immediately place a cut area back on the screen:
· Choose Paste from the Edit menu.

The cut area appears (selected) in the upper left corner of the screen.    Optionally, move the area back
to its original location. 



Freeform Erasing

To freeform erase: 
1. Select the Eraser tool from the tool box.
2. Optionally, select a different line width for the eraser.    
3. Move the mouse pointer into the drawing area.
4. Press the mouse button.
5. Drag the mouse to erase.
Note: To erase a perfectly horizontal or vertical line, hold down the SHIFT key while you erase.

6. Release the mouse button to stop erasing.

To immediately undo erasing:
· Choose Undo from the Edit menu before selecting another tool.

Any information you erased since you selected the Eraser tool reappears.



Copying Part of a Picture

One way to copy part of a picture is to make a duplicate of the part and place it elsewhere on the screen 
This is particularly useful if you want to create multiple identical shapes such as buttons for use in a 
menu.    For example, you can draw one button, copy it, and reinsert it into the picture several times, 
saving you the effort of creating the same button repeatedly.

You can also copy part of a picture and save it to a new file.    This is useful when you draw an item that 
you want to include in several other pictures.    Instead of drawing the same item several times, you copy 
a selected portion of a picture to another file.    Later, you can reinsert the contents of that file in as many 
pictures as you require.

To copy part of a picture and reinsert it elsewhere in the picture:
1. Select a rectangular or polygon-shaped area.
2. Choose Copy from the Edit menu.

The selected area is unchanged and a copy of it is placed in the buffer.
3. Choose Paste from the Edit menu.

A copy of the selected area appears (selected) in the upper left corner of the screen.
4. Move the selected area to a new location on the screen.
5. Repeat steps 3 and 4 as necessary.

To copy part of a picture and save it to another file:
1. Select a rectangular or polygon-shaped area.
2. Choose Copy To...    from the Edit menu.

The Copy To...    file selection dialog box appears.
3. Enter the filename in the filename text box and provide any other information to the Copy To...    file 

selection dialog box as necessary.
4. Click OK.

The selected part of the picture is saved to the specified filename.

To insert the contents of a file in the current picture:
1. Choose Paste From...    from the Edit menu.

The Paste From file selection dialog box appears.
2. Use the Paste From file selection dialog box to select the name of the file you want to insert in the 

current picture.
3. Click OK.

The contents of the file you specified appear selected in the upper left corner of the current picture.



Filling an Area with a Different Color or Pattern

Use the Fill tool to fill any closed shape or area with a different color and/or pattern.    Before you use the 
Fill tool, choose a fill color, a pattern for the fill color, and an outline color.    The fill color is the color with 
which you want to fill an area of the screen.    The outline color defines the border of the area you are 
filling.    For example, if blue is the fill color and black is the outline color, when you select the Fill tool and 
click on the screen, it fills the screen from that point outward with blue, only stopping when it encounters a
continuous black boundary.

If the area you are filling has any breaks in its border and it does not encounter the outline color, the fill 
color leaks through and fills the entire drawing area.

Note: The Fill tool works best with solid colors.    If you fill an area with a pattern or a dithered color, you 
cannot refill the area.

To fill an area with a different color or pattern:
1. Select the Fill tool from the tool box.
2. Select the fill area of the color and pattern selector.
3. Click on a cell in the palette to select a fill color.

The color you select appears in the fill area of the color and pattern selector.
4. Optionally, use the Brush Editor to select a pattern for the fill color.    (Choose Brush Editor... from the 

Options menu.)
5. Select the outline area of the color and pattern selector.
6. Click on a cell in the palette to select an outline color.
7. Position the mouse pointer in the drawing area at the point where you want the fill to begin.
8. Click the mouse button.

To immediately undo a fill:
· Choose Undo from the Edit menu before selecting another tool.

The screen recovers its condition as it appeared before the fill tool was used.    (If you fill from white to 
red to blue and choose Undo, the screen appears white.)

Note: When you are filling many small areas, it is recommended that you save your work frequently.    
This way, if you make a mistake you can use the Undo command to recover without losing all the 
previously completed fills.



Replacing One Color with a Different Color

Use the Replace tool to replace one color with another color.    Before you use the Replace tool, choose a 
fill color and a background color.    The fill color is the color you want to replace.    The background color is 
the new color you are using to replace the fill color.    For example, if blue is the fill color and red is the 
background color, when you drag the Replace tool in the drawing area, anywhere you drag across the 
color blue becomes green.    When you drag the replace tool over any color you are not replacing, that 
color is unaffected.

To replace one color with another:
1. Select the Fill tool from the tool box.
2. Select the fill area of the color and pattern selector.
3. Click on a cell in the palette to select a fill color.

The color you select appears in the fill area of the color and pattern selector.    This is the color you 
want to replace.

4. Select the background area of the color and pattern selector.
5. Click on a cell in the palette to select a background color.

This is the color with which you are replacing the fill color.
6. Select the Replace tool from the tool box.
7. Optionally, select a different width for the Replace tool.    

The procedure for selecting a width for the Replace tool is the same as selecting a width for drawing 
straight lines.

8. Move the mouse pointer into the drawing area.
9. Press the mouse button.
10.Drag the mouse.

Wherever you drag the mouse over the current fill color, the current background color replaces it.
Note: To replace in a perfectly horizontal or vertical manner, hold down the SHIFT key while you use the 
Replace tool.

11.Release the mouse button to stop replacing.

To immediately undo color replacement:
· Choose Undo from the Edit menu before selecting another tool.

Any colors that were replaced since you selected the Replace tool are returned to their original 
condition.



Working with Colors

If you have used the Color Editor to create other palettes, or someone else has created one or more 
custom palettes for you, you can load and use an alternative palette.

To load a palette:
1. Choose Load Palette...    from the File menu.

The Load Palette file selection dialog box appears.
2. Enter the filename of the color palette in the filename text box and provide any other information to the 

Load Palette file selection dialog box as necessary.
3. Click OK.

The color palette is loaded.



Saving a New Graphic File

The first time you save a Graphic file you name it.

To save a new graphic file:
1. Choose Save As...    from the File menu.

The Save As file selection dialog box appears.
2. Enter the name you want to assign to the graphic file in the Filename text box.
3. Choose OK.

The dialog box is removed, and the name of the graphic file appears in the title bar.



Saving an Existing Graphic File

Periodically, it is a good idea to save changes to a graphic file that has been saved previously, but now 
contains unsaved changes.

To save changes to an existing graphic file:
· Choose Save from the File menu.

The graphic file is saved automatically.



Saving and Renaming a Graphic File

It is sometimes useful to save a graphic file and rename it at the same time.    For example, you might 
want to make changes to an existing graphic file called TRAIN1.PCX, but still keep a copy of it in its 
original state.

You save and rename TRAIN1.PCX, with the name TRAIN2.PCX.    You now have two identical graphic 
files with different names.    Make as many changes as you like to TRAIN2.PCX and you will still have a 
copy of the original TRAIN1.PCX.

To save and rename a graphic file:
1. Choose Save As...    from the File menu.

The Save As file selection dialog box appears.
2. Type the name you want to assign to the graphic file in the Filename text box.
3. Choose OK.

The dialog box is removed and the new name of the graphic file appears in the title bar.



Starting to Create a New Graphic File

When you start the Graphics Editor, the drawing area is blank.    If you want to create a picture with a size 
or background color other than the default, set these specifications before you start drawing.    You can 
also create a new graphic file even if you already have a graphic file currently visible in the drawing area.

To clear the drawing area for a new graphic file:
1. Choose a background color or pattern for the new file.
2. Choose New...    from the File menu.

A New dialog box appears if the graphic file you were working on did not contain unsaved changes.
If the graphic file contained unsaved changes, a dialog box appears asking if you want to "save the 
current changes" to the file.    To proceed without saving changes choose No.    To save changes 
before proceeding, choose Yes.

3. When the New dialog box appears, optionally enter size information.
4. Choose OK.



Opening an Existing Graphic File

To open a graphic file:
1. Choose Open from the File menu.

The Open dialog box appears if a) you just started the Graphics Editor and the drawing area is still 
empty, or b) you are working on a graphic file that does not contain unsaved changes.
If you are working on a file that contains unsaved changes, a dialog box appears asking if you want to 
"save the current changes" to the file.    To proceed without saving changes choose No.    To save 
changes before proceeding, choose Yes.

2. When the Open dialog box appears, enter the name of the file you want to open in the filename text 
box.

3. Choose OK.
The graphic file is opened.



Converting a Graphic File to Another Format

The information in graphic files is organized using one of several graphic file formats.    The format is the 
specification for the structure of a file.    When you use the IconAuthor Graphics Editor you can save a file 
in one of three formats: .BMP, .RLE, and .PCX.

The Graphics Editor lets you open a file with one format and save a copy of it with another format.    For 
example, you can open a .BMP file and save a copy of it as a .PCX or .RLE file.    You can also specify 
a .WMF (Windows Metafile) and convert it to one of the three Graphics Editor formats.

There are two ways to convert a graphic file to another format.

To open a BMP, RLE, or PCX file and save it with another format:
1. Follow the normal procedure for opening an existing file.
2. Follow the procedure for saving and renaming a file.

When you save and rename the file, specify a different file format.
A copy of the file is saved with the new format.    The filename has an extension that reflects the new 
format.

To convert a WMF file to BMP, RLE, or PCX format:
1. Choose Convert...    from the File menu.

The File Convert file selection dialog box appears.
2. Select the filename you want to convert.
3. Choose OK.

The selected file is opened.



Printing a Graphic File

To print a graphic file:
· Choose Print from the File menu.

Note: The Print command uses the current printer selected during Microsoft Windows installation.    The 
printer driver for your printer must be installed on a hard disk drive in your computer system.    Use the 
CONTROL.EXE program in the Microsoft Windows directory to select the current printer and printer 
communications port configuration.    



Quitting the Graphics Editor

When you are ready to end your drawing session, you can quit the Graphics Editor.

To quit the Graphics Editor:
· Choose Exit from the File menu.

If you choose exit and have not yet saved the file you are working on, a dialog box appears and asks if
you want to save the changes to the file.

To exit without saving changes:
· Choose No.

To exit and save changes:
1. Choose Yes.

If the file you are saving has been saved (named) on a previous occasion, it is saved automatically.
If the file has not been saved before (it is "untitled"), a Save As file selection dialog box appears.

2. Enter a filename in the Filename text box.
3. Choose OK.

The file is saved, and the Graphics Editor is closed.

Note: When you open the Graphics Editor from a Content Editor, work with the editor, and close it, the 
name of the file you last worked on is returned to the Content Editor text box from which the editor was 
started.




